gtk

Mengaktifkan Autocomplete Pygtk di Eclipse

Posted on Updated on

pygtk-splash <<===========>>       eclipse_ide

Pada kasus ini saya menggunakan IDE Eclipse 3.2 di atas sistem Linux Debian 5.

Sebelumnya pastikan paket-paket berikut sudah terinstall.

  • eclipse (tentu saja :D)
  • python-gtk2
  • eclipse-pydev

Jalankan Eclipse. Buka menu Window –> Preferences –> Pydev –> Interpreter – Python. Di bagian ‘Forced builtin libs’, klik New dan tambahkan ‘gtk’, ‘gobject’, ‘atk’, dan ‘pango’ satu per satu. Klik Apply, OK.

screenshot-pydev-hellopy-eclipse-sdk